Problemas con Type3 2003

Avatar de Usuario
cavalino
Mensajes: 106
Registrado: Marzo 14th, 2009, 1:04 pm
Contactar:

Problemas con Type3 2003

Mensaje sin leer por cavalino » Julio 10th, 2009, 8:27 pm

HOLA GENTE Necesito ayuda con el Type3....

Veran yo tengo la version 2000 (4,2) que la puse a disposicion de todos en este foro, pero es realmente muy basica. Ahora logre descargar la version 2003 que es la 5.0 y segun el manual es muy superior, pero no logro instalar la cura... No hay texto explicativo, solo 4 archivos (msvcr71.dll; run; setdll; ssproemu.dll). Si instalo el programa y no pongo esos archivos, el programa pide el dongle, al ejecutarlo y si los coloco en la carpeta exe, pues no arranca nada... Run y Setdll son aplicaciones que al pegarlas en la carpeta EXE y ejecutarlas, escriben algo en el DOS... pero no se entiende que.
Si alguien tiene una solucion se lo voy a agradecer. No posteo el soft, como hice con el 2000, porque no estoy seguro que funcione.... Si logro arrancarlo lo subire a Rapidshare.
Probe reinstalarlo y usar el remedio del Type3 2000 que funciona bien, pero no surte efecto alguno en este....

Gracias a todos

SEBA :good:

pumuky345
Mensajes: 18
Registrado: Marzo 8th, 2009, 10:15 pm
Contactar:

Re: Problemas con Type3 2003

Mensaje sin leer por pumuky345 » Enero 17th, 2010, 8:04 pm

Yo estoy igual que tu y me gustaria saber si hay alguine que tine por ahi que tena la solucion.
Gracias por adelantado :beg:

sawyer
Mensajes: 87
Registrado: Octubre 15th, 2010, 7:38 am
Ubicación: españa
Contactar:

Re: Problemas con Type3 2003

Mensaje sin leer por sawyer » Octubre 15th, 2010, 9:05 am

es muy sencillo solo corre en xp sp1 , y lo tendras completo , esto ocurre por la sencilla razon deque la emulacion fue hecha desde alguien que lo tenia instalado en esta vercion de windows y lugo en sp2 cambian algunas DLL que impiden que la medicina corra , de todas maneras son emulaciones antiguas , con DLL capadas
que mchas veces te dan el susodicho "cant resolvet internal conflict" pero pude usarse , el tema son los postpro,
son muy antiguos

sawyer
Mensajes: 87
Registrado: Octubre 15th, 2010, 7:38 am
Ubicación: españa
Contactar:

Re: Problemas con Type3 2003

Mensaje sin leer por sawyer » Octubre 15th, 2010, 9:37 am

PD sino lo cren pruebenlo en un ordenador viejo y veran que no se trata de hacer trabajar inutilmente a nadie ,
no lo intenteis con maquina virtual , a, menos que tegais experiecia en este tema ya que si la emulacion no encuentra los puertos com y paralelo tampoco dara resultado aunque correra no se ejecutara completamente

andersonr
Mensajes: 2
Registrado: Octubre 12th, 2015, 3:10 am
Contactar:

Re: Problemas con Type3 2003

Mensaje sin leer por andersonr » Octubre 13th, 2015, 6:36 am

si instalo el window xp sp 1 en una maquina virtual...podre correr el programa????
ayudenme por favor
gracias.....

sawyer
Mensajes: 87
Registrado: Octubre 15th, 2010, 7:38 am
Ubicación: españa
Contactar:

Re: Problemas con Type3 2003

Mensaje sin leer por sawyer » Octubre 13th, 2015, 9:52 am

No poeque la emulacion buscara el paralelo y no lo encontrara ,
Hazlo en un ordenador viejo y ya esta

sawyer
Mensajes: 87
Registrado: Octubre 15th, 2010, 7:38 am
Ubicación: españa
Contactar:

Re: Problemas con Type3 2003

Mensaje sin leer por sawyer » Octubre 13th, 2015, 10:00 am

Lo he dicho muchas veces , solo sp1 ,secopian los archivos en la carpeta exe y le das al run ,
luego al arrancar el soft te saldra un cartelito " only a true emu is a real dongle" y arranca el soft

Responder

Volver a “CAD/CAM para el Grabado Artístico o Joyeria”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 14 invitados