SOlidworks va lento

Reglas del Foro
Infórmate : funcionamiento del Foro plantear una duda que tengas y conocer las Normas.
Todos Somos Moderadores
Manera de publicitar gratuitamente tu Web Blog o Empresa
Participa y añade un evento en el Calendario que conozcas relacionado con el Sector Industrial Metal Mecánico
mentolat
Mensajes: 1
Registrado: Noviembre 30th, 2018, 3:25 pm
Contactar:

SOlidworks va lento

Mensaje sin leer por mentolat » Noviembre 30th, 2018, 3:37 pm

Hola,

Soy nuevo en el foro. Recientemente acabo de adquirir una workstation personalizada, escogiendo yo mismo las piezas. Estoy realizando mi Trabajo Final de Grado, y voy a usar el Solid. Sin embargo, me encuentro que cuando ejecuto el programa, éste funciona lento, se engancha, y la simple acción de clickar sobre una herramienta y trazar una línea puede tardar varios segundos, apareciendo la línea unos segundos después de haber realizado yo el movimiento con el ratón.

Mi pregunta es si he de configurar el programa con unos parámetros específicos, o realmente tengo un problema de hardware que no consigo detectar.

Básicamente tengo, resumido:

Placa base: Asus Prime X299 Deluxe Socket 2066
CPU: intel core i9-7920X 2.90 Ghz
Gráfica: nvidia Quadro P4000
RAM: G.Skill Ripjaws V 32 GB 3200MHz
Almacenamiento: Samsung 970 EVO 500GB NVMe - M.2

Adjunto captura de pantalla de los resultados del Benchmark realizado a través del propio Solidworks. Si alguien puede darme su opinión lo agradeceré.
Adjuntos
Solidworks.PNG

Responder

Volver a “- COMUNIDAD INDUSTRIAL”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 10 invitados