Problema con mastercam para Solidworks

http://www.mastercam.com/
ramonjermc
Mensajes: 3
Registrado: Junio 28th, 2016, 11:28 pm
Contactar:

Problema con mastercam para Solidworks

Mensaje sin leer por ramonjermc » Agosto 8th, 2017, 7:00 am

Buen día a todos.
Les cuento yo desde que inicié a trabajar en esto he usado camworks para crear los programas para mí centro de maquinado cnc, y me ha ido bastante bien, pero hay cosas que no era capaz de hacer, como por ejemplo mecanizados en rampa en el eje z o cosas así que involucran los tres ejes al mismo tiempo y me recomendaron el mastercam, diciendo que era sencillo de usar y daba mejor resultado, y no mintieron, es simple de usar y a primera vista parece que las estrategias son iguales o mejores que en camworks con el plus de que puedo hacer cosas que ahí no.

El PROBLEMA es que al estarlo probando con las diferentes piezas que ya he realizado de trabajos entregados me di cuenta de algo que hace mal, yo lo configuro para que haga el maquinado en varios cortes, 1 o 2 milímetros de profundidad, osea el primer corte de 1 o dos milímetros y los siguientes igual hasta llegar al fondo. Pero por alguna razón la estrategia que me arroja lo primero que hace es mandar el corte hasta el fondo, y hacer unos movimientos raros que no entiendo por qué hace subir la herramienta, moverse un poco a un lado y volver a hacer lo mismo, y justo después de eso ahora sí hacer lo que yo le pedí que hiciera.

No se si estoy configurando algo mal o si hay forma de evitar que haga eso o si se usa una estrategia diferente, que por cierto uso dinamil mill.

Si alguien puede ayudarme lo agradecería mucho.
Un saludo a todos.

Responder

Volver a “Mastercam”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 10 invitados