Contacto pieza en el eje Z

Foro de discusión sobre todo lo relacionado con la erosión por penetración o electrodo
trophy
Mensajes: 1
Registrado: Junio 30th, 2009, 11:48 am
Contactar:

Contacto pieza en el eje Z

Mensaje sin leer por trophy » Junio 30th, 2009, 12:10 pm

Hola, soy nuevo en el manejo de la maquina de electroerosion por penetracion de ONA DB 300.

Y tengo que conseguir hacerla funcionar para hacer una prueba.

He conseguido hacer contacto pieza en los ejes X e Y, pero cuando lo internto en el eje Z, la maquina es como si no detectase la pieza y no para hasta hacer saltar el fusible.

Quisiera saber si alguien me puede ayudar.

Gracias a todos por adelantado.

aleazul2004
Mensajes: 1
Registrado: Diciembre 2nd, 2009, 5:44 pm
Contactar:

Re: Contacto pieza en el eje Z

Mensaje sin leer por aleazul2004 » Diciembre 2nd, 2009, 5:55 pm

1- Primero tenes que asegurarte de que la pieza como el electrodo esten bien limpios, esto incluye que no tenga liquido dielectrico, de lo contrario estaria en un mal contacto.
2- Suponiendo que lo anterior se cumple, es problable que la maquina no este andando bien (si es q utilizaste la funcion CONTACTO)
3- La mayoria de la maquinas de electroerosion por penetracion CNC tienen la funcion BORDE que consta de desplazar el electrodo en forma lineal (ya sea eje X, Y, o Z) hasta tocar la pieza y obtener la referencia de posicion.
4- En maquinas mas viejas la funcion es a base de un sonido que se emite cuando el electrodo toca la pieza.
5- Si nada de esto te resulto util tendrias que hacer algun curso (si es que la maquina funciona bien).

Saludos desde Bs. As. Argentina.

Responder

Volver a “Electroerosion por penetracion”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 52 invitados